Remove All Ads from XDA

[Q] Winok w77 recovery

1 posts
Thanks Meter: 0
By tlacaelelrl, Junior Member on 31st May 2014, 10:43 PM
Post Reply Email Thread
I have a Winok w77 tablet which won't boot as it is in a loop, I have been searching and can't find any help so all I got is general information that may or may not apply to my tablet and I am trying to recover it, here is what I got

The tablet has not been modified in any way from what the manufacturer installed
Tablet goes into a loop and I can send commands using adb I can also access the shell and send commands there, attached is a log of the boot loop (logcat.txt) logcat.txt
I have what I believe is a rom that was built for my tablet, the manufacturer through their facebook page uploaded the rom
Pushing volume-up+power goes into what is supposed to be recovery mode but here is what happens
The tablet goes to the android image with a gear turning for a fraction of a second and then immediately after I see the android laying on its back with an exclamation mark, no actions can be performed there, I tried pressing all around the screen and also pushing different combinations of buttons but nothing seems to work or do anything, no text is displayed other than the image.
Sending a reboot to recovery does not do anything it just boots back to the loop
Sending the recovery command in the shell attempts to do it however it fails with truncated, recovery log attached as recovery.txt recovery.txt
I tried deleting the dalvik-cache manually but here is the problem see rm-dalvik-cache.txt rm-dalvik-cache.txt

From there I don't know what else to do, the only other thing I have found is formatting the internal memory but before doing that I want to ask for any help that can help me get the tablet back to functioning.

any help is much appreciated
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes