Remove All Ads from XDA
Honor 9 Lite

[Q] HOX+ IMEI Unknown - Android Revolution 8.0

5 posts
Thanks Meter: 0
By itswireless, Junior Member on 30th May 2014, 12:33 AM
Post Reply Email Thread
Hi, as title states, i purchased a HOX+ 64gb which did not boot, tried factory settings etc etc and always got stuck, tried finding an RUU and could not find for my version....

Anyway, been reading for 2 weeks on here and tried a few various things to get it to boot.

All failed until Android Revolution.

I put a custom recovery on, think its Team Venom Mod of TWRP
Unlocked The bootloader following instructions on here HTC Dev.
flashed boot.img extracted from AndroidRev8.0 zip (did not flash in fastboot so used a script that allows to flash from recovery on this forum)
Flashed the rom from recovery, and brilliant, the phone loads up, wifi bluetooth all work, just IMEI is unknown.

I've tried a few other roms from here, and they all do the same, only thing i have not tried is nandroid backup, but ive not read about them enough yet to trust myself in what im looking for.

I will post fastboot getvar all shortly, but at present im trying a locked bootloader with an RUU i just found while writing this....

Any suggestions for me to try??
30th May 2014, 12:47 AM |#2  
OP Junior Member
Thanks Meter: 0
(bootloader) version: 0.5a
(bootloader) version-bootloader: 1.40.0000
(bootloader) version-baseband: 3.1204.168A.32
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 1.17.401.3
(bootloader) serialno: FA2B6W102293
(bootloader) imei: IMEI does show correctly here.....
(bootloader) product: enrc2b_u
(bootloader) platform: HBOOT-T30S
(bootloader) modelid: PM3511000
(bootloader) cidnum: HTC__001
(bootloader) battery-status: good
(bootloader) battery-voltage: 3840mV
(bootloader) devpower: 58
(bootloader) partition-layout: None
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: None
(bootloader) hbootpreupdate: 2
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.532s
1st June 2014, 12:40 AM |#3  
OP Junior Member
Thanks Meter: 0
anyone can help me with this? or a link to an RUU that would restore to stock??
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes