Remove All Ads from XDA

XOOM mz608 error flash boot "no such partition"

1 posts
Thanks Meter: 0
Post Reply Email Thread

Ok , I did a very stupid thing and I wrong my update " firmware " of the Xoom MZ608 ( 3G/WiFi ) . I have the backup of the CID . Ok, so I downloaded the 3.2.2 ROMs HoneyComb and 4.0.4 ICS stocks LATAM original from MOTOROLA and they did not work via RSD Lite . Then tried the fastboot successfully , except the boot command: fastboot flash boot boot_signed . A message " Preflash validation failure" and "no such partition" appears . The ADB does not recognize my tablet , because the XOOM was locked in FLASH FAIL screen every time I try the boot. I do not know how to list the partitions on tablet without the ADB and does not know how to recreate the boot . The tablet enters recovery , so Wipe Factory Reset I've tried ..... I sent the tablet for technical assistance in Brazil and they asked me US$ 500 to replace the motherboard .... there's really nothing that can be done to get run fastboot flash boot boot_signed or recreate this partition ? I tried to rewrite the original CID too, but the fastboot returns me the message " Command Restricted" . I'm lost. I need help. Please.
Post Reply Subscribe to Thread

boot.img, error, fastboot, mz608, xoom

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes