Remove All Ads from XDA

Going back to stock

87 posts
Thanks Meter: 11
By jgc86, Member on 30th May 2014, 06:38 PM
Post Reply Email Thread
Hello everyone,

I'm on CM 11 and I'm really tired of it. It's the bobzhome version. I wanna go back to stock and I've had no luck flashing cwm files. I've got a couple of the nandroid backups from jelly bean for p769. I've tried TWRP and CWM. Every time I try to flash a nadroid it says installation failed. Can someone give me some direction as to what to do here? I've searched the forum and can't find anything helpful topics. Also I looked at my recovery with rashr and it says twrp and also says linux 3.0.101 bozhome. I'm thinking that might have something to do with the failed attempts of flashing a nandroid.

30th May 2014, 09:27 PM |#2  
wlado93's Avatar
Senior Member
Flag Levice
Thanks Meter: 98
Donate to Me
And if you make flashable ZIP of ROM with extracted files from KDZ ?
The Following User Says Thank You to wlado93 For This Useful Post: [ View ] Gift wlado93 Ad-Free
31st May 2014, 04:45 AM |#3  
no_un_bot's Avatar
Flag Guadalajara
Thanks Meter: 18
Just make a KDZ offline flashing of your stock ROM, then root with VROOT.
The Following User Says Thank You to no_un_bot For This Useful Post: [ View ] Gift no_un_bot Ad-Free
1st June 2014, 04:30 PM |#4  
jgc86's Avatar
OP Member
Thanks Meter: 11
I haven't tried flashing a KDZ yet. I was trying to avoid that method ,but looks like it will be the only way to fix it. I switched to a different version of CM and it's working a bit better on the battery life now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes