Remove All Ads from XDA

[Q] Headphones button not working after kitkat update

2 posts
Thanks Meter: 1
By Superchilango, Junior Member on 18th January 2014, 10:47 PM
Post Reply Email Thread
Today I received the kitkat update and everything is fine except for the button of my skullcandy headphones, it was working for about an hour until I made a phone call using the voice recognition with the long press on the headphones. Now the button isn't responding, I rebooted several times the phone and it's still not working, I tried using it on an iPod and it works just fine, I also tried using different music apps without luck, so I assume it's a problem that came with the update, I never had this trouble in JB. Please help, I use the button a lot to skip songs.

Enviado desde mi XT1032 mediante Tapatalk
13th March 2014, 01:53 PM |#2  
Junior Member
Thanks Meter: 7
Thumbs down
The same here. I have a headset with 3 buttons but none works anymore after the update.
1st June 2014, 06:06 PM |#3  
Thanks Meter: 18
also affects Verizon GS4
Originally Posted by vortex-

The same here. I have a headset with 3 buttons but none works anymore after the update.

Same issue on my Verizon GS4. I am running a pre-rooted and slightly modified versiom though. Are the two of you running stock OTA, or ROMs?

For me it will respond to corded headset buttons for ~1 minute after the screen turns off, after that it wikl only respond again after an unlock of my device.

FYI I am using Dogcatcher for podcasts, and it is with this app that i can easily reproduce this issue, reboots have no affect, only unlocking the device will fix it... till it locks again after screen timeout.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes