Remove All Ads from XDA

{SOLVED} Good ADB connection but fails at Fastboot under Windows 8.1?

7 posts
Thanks Meter: 5
By AlanGarcia561, Junior Member on 1st June 2014, 01:24 AM
Post Reply Email Thread

Hello, while trying to SIM unlock following this guide: and this custome HBOOT:

I notice my fastboot connection fails with a "USB not recognized" error after trying fasboot everytime.

Never had this problem before, and ADB recognizes my device correctly every time. Re-installed drivers, and tried other laptops, but all fails at fastboot, which never happened before.

Some info: Windows 8.1, latest drivers (tried different ones), S-OFF, tried various USB ports and laptops. Never had fastboot problems under Windows 8.1 before.

I think the problem is the phone itself now after using that custom Hboot? Reason being that no matter what RUU I try, when it tries to start the bootloader, the USB not recognized appears just like when I boot into the bootloader and try to fastboot any command.

2nd June 2014, 12:56 AM |#2  
OP Junior Member
Thanks Meter: 5
Thumbs up
So, I guessed right... turns out, under Hboot 1.55, my drivers that worked with 1.56, don't work anymore, so I had to install a fresh copy of Windows 7 x64 on another laptop in order to have a correct Fastboot connection .

There is another thread floating around on getting correct drivers for Hboot 1.55 under Windows 8.1, but I was too lazy to try and, and didn't mind installing a copy of Windows 7 as a dual boot on a laptop, just in case I need it in the future.

PS: I think it would also work under a virtual machine of windows 7 (vmware or virtualbox)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes