Remove All Ads from XDA
Honor View 10

[Q] Odin/Recovery Install Failing

1 posts
Thanks Meter: 0
By Extractor22, Junior Member on 2nd June 2014, 05:59 AM
Post Reply Email Thread
Device: AT&T Galaxy S III (SGH-I747) Rooted
ROM: Cyanogenmod 11

I have had my phone rooted and running a custom ROM for a few months now and I have decided that I no longer want to run a custom ROM. I looked up how to go back to stock ROM and everything said to: wipe cache and do a factory reset, download latest stock ROM off of Samsung's firmware website and flash the ROM from Odin. Every time that I did this, it would always fail even if i tried to install from recovery mode. I tried a few more times and it still didn't work. One post said that it was because TWRP, i downloaded and installed the stock recovery (which was the only successful install) and the other installs still didn't work through odin or recovery mode.

Is there anything that I am doing wrong, am I leaving a step out, or is something just flat out wrong with my device?

Assistance would be greatly appreciated!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes