Remove All Ads from XDA

help,nook hd+ stuck on CYANOBOOT,can't do anything...I

4 posts
Thanks Meter: 0
By zaifaxian, Junior Member on 15th February 2014, 09:54 AM
Post Reply Email Thread
17th February 2014, 08:29 AM |#11  
OP Junior Member
Thanks Meter: 0
Originally Posted by leapinlar

That is the way these newer HD+'s are. They can be very hard to boot to SD. There is a whole thread that discusses that. See here:

Sent from my BN NookHD+ using XDA Premium HD app

i'm gonna give up...
26th May 2014, 02:17 AM |#12  
Junior Member
Thanks Meter: 0
did you fix it?
Originally Posted by zaifaxian

i'm gonna give up...

I had the same issue today, just put cm11 on it and it worked fine, during charging it changed to cyanoboot loading image and it just stuck there. I can not boot to CMW.

any luck? did you recover yours?
30th May 2014, 06:44 PM |#13  
Junior Member
Thanks Meter: 0
Also stuck on cyanoboot screen
Hi all, very similar situation - my Nook HD+ is completely bricked too.

Been a happy user of CM11 on Nook HD+ for about 4 months. I used the guide here to install it.

Then one morning it would not boot - only showing "Nook" screen when powered up. I tried to reinstall CM11 but with no luck.
  • I created a bootable SD card with emmc-cwm-early3.img using dd command (dd if=img file of=/dev/sdc bs=1MB). When inserted, Nook would power up and go to Cyanoboot screen and but it would hang there
  • I went through 3 different SD cards (all type 4) and they are all same
  • I One interesting thing - I found sdcard-cwm-early9.img from When I create SD card from it, it actually boots up to CWM screen, and it lets me go through various backup/restore options. However, the image only creates about 120MB of free space in SD card and I cannot place any zip files in it.

The reason for bringing out the last point is that it does seem that my Nook HD+ would boot up from SD card, but not with emmc-cmw-early3.img.

Any pointers would be greatly appreciated. Thanks so much.

- Dan
3rd June 2014, 12:36 AM |#14  
Junior Member
Thanks Meter: 0
I'm having a very similar problem to yours suite800, only I was running rooted stock when it happened. Same thing though, normal boot freezes at the first Nook screen.

I've tried a number of different bootable SD images on a few different cards and all of them freeze on a screen with only the cyanoboot logo visible, with the exception of sdcard-cwm-early9.img. That image gets me to a cyanoboot menu but I can't do anything from there, if I select "Boot CWM Recovery" it just hangs on the cyanoboot screen with a message "Loading recovery from SD..."
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes