Remove All Ads from XDA

[KERNEL] GPe Reset Kernel 4.4.2

4,922 posts
Thanks Meter: 40,685
By eng.stk, Recognized Contributor on 7th January 2014, 05:07 PM
Thread Closed Email Thread
2nd June 2014, 09:36 PM |#11  
eng.stk's Avatar
OP Recognized Contributor
Thanks Meter: 40,685
Donate to Me
Originally Posted by Orginator

Did you forget to reupload it or what's going on?

I've been very busy...

Link it's up
3rd June 2014, 07:15 AM |#12  
Senior Member
Flag Berlin
Thanks Meter: 186
Originally Posted by eng.stk

I've been very busy...

Link it's up

Thanks allot!! After installing the reset kernel I lost root and flashing latest supersu doesn't help? Any ideas?

I've tried the the following :

Flash latest CWM, install latest supersu or later supersu by kosh. Both no errors while installing but still no root in Android! No su found!

Flash latest TWR, same as above..

Root checker also tells me that I don't have root.. I've also tried fixing permissions via TWR.. Or installing multiple times!


this is definitely a problem with your kernel / boot.img, I've flashed original boot.img and ElementalX kernel, and root works again just fine!

Sent from my HTC One using XDA Free mobile app
Thread Closed Subscribe to Thread

flash zip, kernel, reset
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes