Remove All Ads from XDA

[Q] Unable to turn on Google Now

3 posts
Thanks Meter: 0
By Anukakira, Junior Member on 3rd June 2014, 11:46 AM
Post Reply Email Thread
Hello everyone
After a factory reset Google Now is not working all of a sudden
It worked perfectly before
I read tons of posts,tried all the methods like the one with fake location
because I am also getting the Location Reporting is not available
and after clearing the cache,and uninstalling updates of google search I get the error linked in the attachment

Location is turned on btw
Also device is not rooted

Any help would be much appreciated
Thanks in advance
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-06-02-22-48-53_1.jpg
Views:	15
Size:	56.0 KB
ID:	2777909   Click image for larger version

Name:	Screenshot_2014-06-03-00-33-21.png
Views:	11
Size:	139.7 KB
ID:	2777910   Click image for larger version

Name:	Screenshot_2014-06-03-13-27-21.png
Views:	11
Size:	94.2 KB
ID:	2777911  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes