Remove All Ads from XDA

[Q] Little bit of Root?

35 posts
Thanks Meter: 1
By tomleeuw, Member on 3rd June 2014, 01:22 PM
Post Reply Email Thread
Last week I struggle with root on my One-S (S4)

I have followed this thread and it went fine till "root" When downloading / installing TWRP .zip superSU it went wrong, because it is a update file, so I downloaded a older version, and then installed update file in recovery

Now SuperSU says SU binary must be updates and I can't update with file under TWRP.

So, now some programs say that I'm rooted and some say I'm not

Another problem is that I can't connect through USB anymore, I tried under win-7 win-8.1 and several PC, yeas I tried also several HTC drivers (it worked in the past with fastboot) In Recovery I CAN mount

WTF went wrong, and more important how can I get proper root

ROM = Twitedkat 2.5
TWRP 2.7
3rd June 2014, 02:13 PM |#2  
OP Member
Thanks Meter: 1
OMG !!!
I can't believe it, while writing post I tried to update SuperSU with update file, just like 7080120 attempts before.
Tried again and now it works like a charm.

I really can't understand what went wrong.

But.. problem solved
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes