Remove All Ads from XDA

[Q] I somehow lost my recovery?

180 posts
Thanks Meter: 7
By crazylilazn, Senior Member on 4th June 2014, 05:16 AM
Post Reply Email Thread
So I was running CWM (Philz) I believe, and I had been running into issues while on rooted 4.2.2 D800 stock ROM. There were force closes and random reboots, etc. I've only installed xposed mods. I've also used android tuner to adjust some of the build.prop and kernel presets.

However, after my phone got stuck in what I thought was a boot loop, I finally got it up and running. What happened next was odd. I tried booting into recovery -> the "LG" splash screen showed up and it went into another infinite boot loop.

I'm assuming I somehow corrupted or lost my recovery. Any advice on what to do? I don't know if I should follow the original instructions for flashing a recovery here -

Edit: Jesus christ my phone infuriates and confuses the hell out of me. After attempting to enter the recovery again, I am now stuck in a permanent boot loop. The last time I fixed it was by turning my phone off....and then *WAITING*.

What? That doesn't make sense you say? Of course it doesn't. But that's still what worked. I waited 12 hours, and then tried turning it on again. When I did, oh look, the AT&T screen!

CONFUSING. help please...

Double edit (Hard Mode): Going into download mode when I'm in this constant bootloop = nothing happens. That little icon that says "Download Mode" with the 5 blue circles just stays there, and my laptop ends up not recognizing anything. This happened the last time too, and all I was able to see on my laptop was "QHSUSB_BULK". I thought this meant that I would have to do a complete wiping process through Linux (found on another thread somewhere), but apparently waiting 12 hours also fixed the problem.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes