Remove All Ads from XDA

[q] help please

7 posts
Thanks Meter: 0
By zakdablack, Junior Member on 4th June 2014, 02:17 AM
Post Reply Email Thread
ok I'm not sure what the problem is really, I needed to get back to stock to try and unlock my phone, was on cm11 before, so the bootloader was unlocked and everything, the phone is UK 02, so the cid is 02_001 or i took it to a phone shop and he couldn't unlock it so for some reason he tried to factory reset my phone, it was stuck on the cyanogenmod loading screen for about 10 minutes, so I took it back home, and turned it off, went into recovery reflashed it and it still doesn't load. I then relocked the bootloader, and tried to flash a ruu, which didn't work, wrong cid, then I found the 02 ruu, but it says wrong bootloader, and after research I think my hboot is too new, so I've tried reflashing cm11 so I can S-OFF my phone and get it back to stock, but no matter what I try, it just won't boot past the initial loading screen, please help!
4th June 2014, 08:21 AM |#2  
DaryllSwer's Avatar
Senior Member
Flag Shillong
Thanks Meter: 130
S-Off is not possible to obtain on our phone, did you flash boot.img from the zip file?

Sent from my One X+ using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes