Remove All Ads from XDA

Phone inoperable did nothing but followed steps.

3 posts
Thanks Meter: 0
By HellToFire, Junior Member on 4th June 2014, 05:26 AM
Thread Deleted Email Thread
Ok so I am unsure if someone is filtering out OLD topics but i keep coming across FORUM posts from people and it seems like they are getting no help or being referred to NON existent topics.

I just recently bought a HTC ONE M8 H/K from sprint. I have had android for a decade and am seriously tired of the ROOT it people. so I figured why not no down falls and everyone says it is easy. Well I am Murphy last name law and you people have not seen or know the things I am about to post

I recently spent over 32 hours watching video and preparing for ROOTING. I unlocked phone got Pilz touch recovery and everything worked fine. I even got CWM and SUPERSU and Busy box. all of which needed OTHER files to work properly. Again a few forced quits everything was fine.

I wanted to Switch to TWRP and the install didnt go through. however now I have BOOTloop. trust me this is the tip of the berg at this point.

Just short of finding NO help after another 24hrs binge session on the CPU and just shy of RUNNING MY PHONE OVER WITH A DAMN CAR>

I get oh so simple easy fix and the only posts I see are FIXED IT!!! so that helps me approximately as much as my phone helps me make phone calls currently.

After the boot loop SEVERAL friends versed in this so called ROOTING (which I still find to be a hoax and not actually possible by any means at this point and time.) and no one has any clue. Tried flashing ROMS RUU's everything comes back to NO will not work.

Then it brings me to the STOCK RUU config for the HK M8 which seemed like it was going to work through ADB flash but guess what. 2 hrs idle NOTHING. after that The recovery program dropped out and boot loader only stated RUU in the menu. (something never before logged in a forum or post as I can tell) after many attempts to do GOD KNOWS WHAT WITHOUT ANSWERS as i was about to smash my beautiful gold phone into a dozen tiny peices and claim accident the Recovery came back to...... You guessed it NOTHING. All directories are UNMOUNTED and cannot be mounted.

I am stuck. Seriously you all fix my phone or help i am willing to send gifts because I am out 700$ now on this nice paperweight but everything and everyone tells me. OH SO SIMPLE you have recovery it aint no thang.

Well guess what it is and I am tired of being so PISSED OFF for something that was so automated.

Again I am Murphy and what you attempt to get me to follow will come up with some REALLY weird repercussions I will post back.

Please oh mighty gods of ruining my life. Spare me this one thing I will never ask for another again.

How do I get my phone to just WORK, Simple. Right?
4th June 2014, 06:02 AM |#2  
Retired Senior Moderator - Be careful not to choke on your aspirations
Flag The Dark Side
Thanks Meter: 22,991
Hi there! I think I found a thread that can get you back on track. Please read every word carefully and follow every step. If you have further trouble or want to clarify anything, please ask in the thread. They know the device best and can help you I'm sure.

I'm afraid that is the extent of what we do in the XDA Assist Section. We are guides...pointing people in the right direction when they can't find what they are looking for. Unfortunately we don't do hands on support in this section, so as I said....if you need a further hand, I am sure someone in the thread I linked can help.

And make sure anything you download and flash is for your model. And as always, do a Nandroid backup in recovery... before flashing anything can be a lifesaver to help restore you when you hit trouble.

Good luck!
The Following User Says Thank You to Darth For This Useful Post: [ View ] Gift Darth Ad-Free
4th June 2014, 08:47 AM |#3  
OP Junior Member
Thanks Meter: 0
Let me re iterate.

All guides are demanding S-Off (cannot as I cannot acess phone apps to do so)

All guides need HOME access for apps to modify certain things

I cannot:

Push packet through adb as they are unreadable
Get past boot screen
Recovery is only 40% operational with visibilty of phone only working sometime.
Cannot flash
Cannot push
Cannot fastboot

Cannot see device on CPU as it is stuck in recovery

ALL DIRECTORIES in /SDCARD have been removed

No Firmware
No img

As far as I can tell.....Phone is empty and cannot be populated with anythin. I did manage to get SuperSu pushed through and installed. But how do I open it?

No ROOT access as well in the recovery.

I followed ALL STEPS of EASY guides even downloaded one button app that runs it all for me. Can't talk to phone does not see it in ADB.

The other guide I went to was helpful but I have already attempted all of those things.

With an empty phone NO DATA and no ability to get ADB to even run data over cable I am baffled.

I did exactly like the 500 guides i read said.

1) bootlock unlock
2)instal recovery (Philzmod)
3) get CWM (retrieved from playstore) Need a .zip to run in ADB

Phone worked fine until I changed from Philz mod to TWRP which never took place. Philz mod still runs but TWRP said it installed.
Now I have a completely worthless empty phone and I have cried about a tub worth of tears over the 700 i will be dropping over the next year for a piece of metal.

Oh and 99.9% of time if ADB DOES do something either no directory once pushed, cannot read or cannot FIND/Open directory stating BAD installation aborted I NEED a better recovery
4th June 2014, 12:15 PM |#4  
Retired Senior Moderator - Be careful not to choke on your aspirations
Flag The Dark Side
Thanks Meter: 22,991
I understand your frustration. Not a fun situation at all.

As I said, XDA Assist is here to help navigate the website. Not to troubleshoot I'm afraid.

The purpose of XDA Assist...

The very best place to ask for help in your situation is right here, in the Q&A section for your device...

The people there know your device best. Start a thread that's to the point, polite and accurate....what is exactly wrong, and the exact steps you took to get there. And hopefully help will follow.

Hope it can be solved for you!
The Following User Says Thank You to Darth For This Useful Post: [ View ] Gift Darth Ad-Free
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes