Remove All Ads from XDA
Honor View 10

Moto G not flashing any ROMs

75 posts
Thanks Meter: 0
By Neosaurus, Member on 3rd June 2014, 09:15 AM
Post Reply Email Thread
Hey! Once again, my Moto G is playing up and I need help. I've tried flashing official CM11 and it just stays at the CM logo, the same with SlimKat at the slimkat logo. It has furnace kernel 1.2.4. Please help me!
3rd June 2014, 05:27 PM |#2  
Neosaurus's Avatar
OP Member
Thanks Meter: 0
bump, please help me
3rd June 2014, 06:02 PM |#3  
reversegear's Avatar
Senior Member
Thanks Meter: 1,519
Wipe data(not data media) after rom installation
Everything will be fine

Sent from my Moto G using Tapatalk
4th June 2014, 06:37 PM |#4  
Neosaurus's Avatar
OP Member
Thanks Meter: 0
Didn't work, just boot loops again. By the way, I restored the stock firmware via mfastboot and then I re-rooted and added the recovery, it still doesn't work.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes