Remove All Ads from XDA
Honor View 10

[Q] RUU Help

15 posts
Thanks Meter: 1
By pandap, Junior Member on 5th June 2014, 07:09 AM
Post Reply Email Thread
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.44.0000
(bootloader) version-baseband: 4A.20.3263.16
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 1.29.401.12
(bootloader) version-misc: PVT SHIP S-OFF
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0712000
(bootloader) cidnum: 11111111
(bootloader) battery-status: good
(bootloader) battery-voltage: 4096mV
(bootloader) partition-layout: Generic
(bootloader) security: off
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
getvar:all FAILED (status read failed (Too many links))
finished. total time: 0.065s

Here's the deal, the phone is S-OFF, rooted.
When trying to RUU the phone using:
RUU_M7_UL_K44_SENSE55_MR_Rogers_WWE_4.19.631.9_Rad io_4A.23.3263.28_10.38r.1157.04L_release_351317_si gned_2.exe

It always get stuck @ Step 1/5 Checking Headers.......

Any ideas?
-Phone is already S-OFF,
-was on hboot 1.55, I've downgraded it to 1.44 now and it's still doing the same thing
-original cid is ROGER001, tried with original cid and it gets stuck at the same point
-Checked md5 of the .exe and it checks out fine.
-Tried it on multiple computers, same issue
-Tried it on another computer, another RUU.exe file that was known to be working well with my friend's m7, still stuck on
-GOAL was to return to stock with S-OFF and get the Sense 6 updates.
-First tried with unlocked bootloader, now with relock bootloader, same thing
-Tried with customer Recovery, now with stock recovery, same thing
-Also won't take OTA updates @ Stock ROM and stock Recovery

Here's the detail version of what my phone has been through if it helps
1) Originally a ROGERs m7, rooted, S-OFF
2) supercid and RUU-ed to a GPE Edition
3) realized that there was no ROGER RUU at that point and didn't like the GPE Edition
4) Tries to restore back from nandroid but lost touch, end up RUU-ed back to a Telus ROM until now

Any ideas?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes