Remove All Ads from XDA
Honor 9 Lite

Trying to flash TMobile G2X to Eaglesblood ICS 4.04

3 posts
Thanks Meter: 0
By koager, Junior Member on 5th June 2014, 07:16 AM
Post Reply Email Thread
I flashed my phone to EB 4.04 earlier and it was great and worked fine. Loving it but the in call sound wasn't working as I didn't have the correct baseband. Turned my phone back to stock and updated so my phone is working properly now. Tried to flash back to EB but now I guess something went awry and now it gets past the LG logo and to the EB logo screen but then the phone turns off.
If I try to hold the power button + volume down, I get taken to a screen with a box and the android and the phone attempts to reinstall itself but it still has the same issue with turning itself off after the EB logo screen.

I found this thread on NVFlash
which hopefully will fix my issue but I'm having trouble with it. I'm at step 8 and 9 where I start up cmd and I past in the code but no files are being transferred. It stops after the primary commands and gives me the prompt to press enter to continue or q to quit

Also, I am having issues with many of the mediafire download links. The captcha doesn't show up and all I get is "an error occurred"

Your help is greatly appreciated.
5th June 2014, 09:24 AM |#2  
OP Junior Member
Thanks Meter: 0
Fixed it
Since I hate those threads where someone finds their solution but never posts how leaving those who stumble across the thread want to cry out in agony, here's what I did.
Go here for the One Click Flash Recovery:

Flash the ClockworkModRecovery
Downloaded new ROM and put it on my external SD
Went to recovery mode and installed the new rom

For some reason when I try to flash to stock though it didn't really work. It still gave me the eaglesblood screen and then shutdown. Oh well though.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes