Remove All Ads from XDA

HELP I think i bricked my phone

64 posts
Thanks Meter: 3
By Musgrove99, Member on 5th June 2014, 06:10 AM
Post Reply Email Thread
I have a verizon htc one m8 running on att, i was trying to flash a rom and i picked att not verizon and it flashed and it rebooted and it was just black so i held volume up and power into recovery and i tried to wipe but i can't mount internal storage. i tried to flash another rom i downloaded but there was nothing on my internal sd so i flashed a asop rom from my ex-ad and it boots up and i get password to decrypt storage please help!!
5th June 2014, 12:32 PM |#2  
Senior Member
Flag Zurich (Switzerland)
Thanks Meter: 46
This has already happened to some people. I don't remember how, but it can be fixed, so don't be stressed.

I can only help by pointing out that this thread seems to refer to the same problem as this one: (also awaiting an answer)
The Following User Says Thank You to Black Antitoon For This Useful Post: [ View ] Gift Black Antitoon Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes