FORUMS
Remove All Ads from XDA

[UNOFFICIAL] CM10.1 for Advent Vega / PoV Mobii

2,149 posts
Thanks Meter: 3,753
 
By scanno, Senior Member on 31st December 2012, 02:03 PM
Post Reply Email Thread
22nd December 2013, 08:44 PM |#61  
mv0hra's Avatar
Senior Member
Thanks Meter: 95
 
More
Can someone please tell me what the recommended SD card partitions is? I mean will ext4 be used to store any data?

Also, once installed how does one get into recovery to install gapps?

EDIT: I was able to get into recovery by going into developer options and selecting advanced reboot.
 
 
27th December 2013, 03:49 PM |#62  
Quote:
Originally Posted by mv0hra

Can someone please tell me what the recommended SD card partitions is? I mean will ext4 be used to store any data?

Also, once installed how does one get into recovery to install gapps?

EDIT: I was able to get into recovery by going into developer options and selecting advanced reboot.

Yes ext4 will be used to store data. In fact the ext4 partition on the sdcard will be mounted as the internal data partition. It will be used to store the apps and app data.

Sent from my Nexus 10 using Tapatalk 4
The Following User Says Thank You to scanno For This Useful Post: [ View ] Gift scanno Ad-Free
28th December 2013, 08:36 AM |#63  
mv0hra's Avatar
Senior Member
Thanks Meter: 95
 
More
Quote:
Originally Posted by scanno

Yes ext4 will be used to store data. In fact the ext4 partition on the sdcard will be mounted as the internal data partition. It will be used to store the apps and app data.

Sent from my Nexus 10 using Tapatalk 4

Thanks. Do you know if the ext4 partition should have a particular cluster size?
30th December 2013, 01:02 PM |#64  
Senior Member
Thanks Meter: 90
 
Donate to Me
More
Just use default (if there is such a setting).
Otherwise, I would recommend the bigger the better.
It's faster, but more data hungry.
As for the size of the partition, I use 8 GB, but anything above 2 GB is OK for this tablet (depends on how much large games you will install).
5th March 2014, 08:18 PM |#65  
Member
Thanks Meter: 3
 
More
Hello, how does the performance on this rom comparte to the older ones with Android 4.1.1?

I did flash this with my microsd card 8Gb partition right and it is slow as hell , the "BUILD 20130815" had problems with keyboard force close n my viewpad 10s and i hab to play with the governor to get the tablet running more then just the bare system...


if anyone is still using the viewpad 10s which version of this rom do you use as your daily driver?
the latest version of this rom feels more like a alpha than beta or any thing else...


can i do anything to get it fast or close to the performance it should be by clearing it's "cache" ?
5th March 2014, 10:26 PM |#66  
Quote:
Originally Posted by Meins321

Hello, how does the performance on this rom comparte to the older ones with Android 4.1.1?

I did flash this with my microsd card 8Gb partition right and it is slow as hell , the "BUILD 20130815" had problems with keyboard force close n my viewpad 10s and i hab to play with the governor to get the tablet running more then just the bare system...


if anyone is still using the viewpad 10s which version of this rom do you use as your daily driver?
the latest version of this rom feels more like a alpha than beta or any thing else...


can i do anything to get it fast or close to the performance it should be by clearing it's "cache" ?

The kind of sdcard you are using makes a world of diffrence. you should get a decent performance with the right sdcard (optimized for 4k block writes)

Verstuurd vanaf mijn Nexus 10 met Tapatalk
16th May 2014, 10:41 AM |#67  
Senior Member
Flag Newcastle upon Tyne
Thanks Meter: 6
 
More
Hi all

I'm just looking to give my kids my old Advent Vega as a tablet so looking into flashing a new ROM etc but with the correct partitions set up on my MicroSD card (1st Fat32, 2nd ext4) and using the NV Flash method which appears to work fine even after several tries my tablet gets stuck on the CyanogenMod boot logo. I have even left it overnight and came back to the same boot logo - does anyone have any ideas that aren't already in this old and long thread (which I have reaD) before I try VegaCream RC2?

Thanks
The Following User Says Thank You to AndyChecker For This Useful Post: [ View ] Gift AndyChecker Ad-Free
19th May 2014, 07:02 PM |#68  
Senior Member
Flag Eastbourne
Thanks Meter: 200
 
More
I find this glitchy. Also the in2ext doesn't get reported properly in clean master (maybe an app issue). I've had a couple of unforced shutdowns as well. I have tried alsorts, and as an experienced modder, I'm guessing the CM is just overstretching the old beast a tad, although I haven't seen any thing odd in any reports on the tab.
The Following User Says Thank You to Mulletmeister For This Useful Post: [ View ] Gift Mulletmeister Ad-Free
5th June 2014, 04:01 PM |#69  
Junior Member
Thanks Meter: 0
 
More
..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes