Remove All Ads from XDA

[Q] Firewater s-off gone wrong

760 posts
Thanks Meter: 34
By Zin0, Senior Member on 5th June 2014, 11:50 PM
Post Reply Email Thread
I ran the Firewater s-off method and while the program was doing its thing, it told me it needed to reboot so I tried too, typing in adb reboot but it didn't work and it gave me an I/O error. Now the phone is blacked out but its not off and the little red led is on. I can't wake it up or anything. Is it bricked? I followed all the instructions. This is what it gave me and what I did:

"this skunk has some real funk, force (FORCE!!!!) reboot your device and try

root@android:/ # adb reboot
adb reboot
sh: adb: I/O error

I really need help asap, thank you.

Edit- I found a post to help me get out of that semi bricked stage or whatever. The post said to "Try holding the power button and volume down buttons down, while holding the proximity sensor directly under a very bright light..." So the immediate threat it gone but still why did this happen?
6th June 2014, 12:26 AM |#2  
Senior Member
Thanks Meter: 517
Donate to Me
You only needed to type reboot, as you were already in adb shell
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes