Remove All Ads from XDA

[Q] Mytouch 4G Slide bricked while using

1 posts
Thanks Meter: 0
By alicefranco, Junior Member on 27th May 2014, 10:26 PM
Post Reply Email Thread
I installed a stable version of cyanogenmod 9 on my phone and the system was working perfectly, but I spent some time without using it because it didn't have any signal(I think its aerial is broken). After some time I decided to try to fix it, so I turned it on. It booted normally, but shortly it turned off by itself. Then I tried to turned it on again successfully, but again it turned off. I thought it was the battery so I plugged the phone, but it wasn't showing any sign of being charged. So I tried to charge the battery out of the phone and I checked its voltage, but when I put it back in the phone, it didn't work. The only thing I see, when I try to turn it on is a dim red light in the trackpad.

Any ideas of what happened? Is this reversible?

Thanks in advance.
4th June 2014, 10:13 PM |#2  
Thanks Meter: 22
I'm no expert, but it unfortunately sounds bricked to me.

Similar thing happened on my 1st MT4GS after like a week of owning it. We were on vacation and I was playing fruit ninja, slashing happily away as the phone was plugged in for bedtime. All of a sudden it turns off. I'm like WTF, it was charging! But it apparently wasn't, and similar symptoms to you. No other lights/charge/indication of anything working. Just the dim red light in the track pad I could get to go on and off. Since it was just over a month old after I got back from vacation, I wound up having to ship to HTC rather than walk out with a new one from t-mobile, but they sent me a replacement I've been using since.

So sorry I don't have better news, but it sounds like what happened to me, and it was dead and had to be replaced.
5th June 2014, 03:53 AM |#3  
This has happened to me two or three times but thankfully I have a few other devices so I needn't worry much.
When this happens I take out sim, SD and battery for a week or so. Upon reinserting battery all was good each time.
If you have a spare try it, I can't say for sure if we are on the same boat but its worth a shot before throwing it away.

Sent from my Nexus 4 using XDA Premium 4 mobile app

Here is a link that I and a few other discussed our issues, none the same but all similar.
Also there are plenty of other threads I seen on this as well, search around a bit and hopefully you'll find an answer
Best of luck!
6th June 2014, 03:27 AM |#4  
OfficerJimLahey's Avatar
Retired Forum Moderator
Flag Sunnyvale
Thanks Meter: 1,323
So there's some threads I just shouldn't read ...

After coming across this today my phone has started turning off by itself (doing routine things, like pressing the "Read" button on an SMS). There's gotta be a weird coincidence there (I had an underclock issue where the screen wouldn't come on a couple months ago while earlier that day I was reading the post on how to replace a bad LCD panel - so I get to overreact like that).

I think my issue is more about battery as I have been tracking it the past several hours (three shutdowns in a row at 60% battery, and then one ten minutes ago at 20%) but it continues to work itself out (with some weird stuff like notification panel crashing on me on one of the last reboots).

I have what I presume is a cheap 1900mAh battery (EZOPower) that is starting to show it's wrinkles. I have dropped the max processor speed a notch according to a recommendation in this post:

...hopefully that was the issue. I nandroid'd my device just in case something goes wrong. If it continues, I'll swap batteries and see.

I'm hesitant to shell out for a couple Ankers because I currently have my eye on the LG Optimus F3Q (although getting one would be three months away, I gotta have priorities).
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes