Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Dear xda,

Last night i tried otg on my rooted s4 clone. according to all apps installed, it is usb host capable.
So here is what i did, i used usb host diagnostics, and usb OTG helper [root]
And none of these detected my usb, but i'm sure i could get that working with a little time. The problem is that from this morning the network is not working. Literally the whole network sign has disappeared. it appears, looks for network, and disappears. I put the sim into another phone and it works fine. I the other sim from the other phone into this one, and same problem, so the problem is with the phone. I'm very worried that it cannot be fixed. did the otg cable and usb fry something in the phone (doubt it)? Do i have to flash a rom or something? Right now i'm backing up with titanium and i will try to reset. I already tried reboot multiple times.

Can anyone please help?

Thank you.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes