Remove All Ads from XDA

F240l call to locale on KItkat

11 posts
Thanks Meter: 0
By eliziz, Junior Member on 6th June 2014, 11:50 AM
Post Reply Email Thread
Hi all,

My F240l is always stuck on trying to call korea or locale and I cant find a fix for a long time. 2 times I tryed switching roms and ended up bricking the device. When I had 4.1.2 I used the Right Number app And it worked Great, though after the update it stopped working for some reason.
Can something be done?
9th June 2014, 01:52 PM |#2  
OP Junior Member
Thanks Meter: 0
is there no fix out there guys?
21st June 2014, 06:09 AM |#3  
Flag Colombo
Thanks Meter: 30
Donate to Me
Smile Use a custom ROM
Try flashing a custom ROM such as Sphinx G Pro V1.5 Which is based on Stock so it is same as the stock ROM without Korean bloatware and call locale . Worked for me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes