Remove All Ads from XDA

Bricked HTC One M7 Deleted OS

12 posts
Thanks Meter: 0
By bassmanm7, Junior Member on 6th June 2014, 03:49 PM
Post Reply Email Thread
Forgive me for posting something that by most accounts on the forum would be considered redundant, but I have looked around over the past several weeks on XDA and have failed to solve my problem. I foolishly deleted my entire OS and here is just how far I have come since trying to bring the device back to stock:

The RUU’s I have seen posted haven’t worked for me. I’ve gone through the process several times with different RUU’s and I always get stuck with Error 155. Yesterday however, I thought I hit pay dirt when I did “adb push /sdcard/”. Once the push completed, I ran it in TWRP and it reported successful. When I reboot the device, I get as far as the home screen (where you swipe up to unlock) and then it just reboots. After swiping/rebooting several times, it eventually comes to the first screen you would expect to see when performing a factory reset where you choose a language. From there, I can get to the screen to input the password to my wifi connection but the device either reboots or reports “ is not responding”

I feel as if I am close, so perhaps there is a step I am leaving out. I should also note that I am no longer on Sprint, but the device was bought from them and I’d like to properly restock the phone for trade or resale.

Any advice you guys can offer is awesome
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes