Remove All Ads from XDA

Busybox won't install

150 posts
Thanks Meter: 41
By m+a+r+k, Senior Member on 6th June 2014, 05:25 PM
Post Reply Email Thread
Just installed 4.4.3 using WugFresh's excellent NRT keeping my data.
All went OK. At the end I told NRT to Root and install TWRP. Again OK.

Except that I don't have BusyBox installed. The app isn't present. SU is OK. A root checker app shows I am rooted and that BusyBox isn't installed.

There are no BusyBox files in \system\xbin or \system\bin.

Tried Google Play for Stericson's BusyBox and when the app tries to install it gives "Incompatible update" error and stops.

Found the apk file in \data\app and it comes up with "Not installed" error.

Found the zip file that NRT stored for TWRP to install and tried re-flashing that in TWRP. It says it was successful but BusyBox Installer app not available.

It was previously installed and OK under 4.4.2 this morning.

Everything else is as it was as far as I can see.
Any ideas what's going on?
7th June 2014, 02:57 PM |#2  
m+a+r+k's Avatar
OP Senior Member
Flag Highlands, Scotland
Thanks Meter: 41
I installed another BusyBox Installer instead and that went OK.
Don't know what the problem is with Stericson's version.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes