Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hey everyone, I'm trying to figure out the possible cause to my issue. I have a Samsung Galaxy S5 with stock rom. I also have a samsung class 2 micro sd card that I've had for quite some time. (I believe I got it back with my S3 or possibly before that in the Mytouch days).

I started having the issue when I would click on a photo in my gallery and it started lagging and then it wouldn't open any of them as the drive appeared to be corrupted. Then I attempted to restart then device and had no luck there as it would freeze on the carrier screen as it was turning off. So the only way to turn it off was to remove the battery. I played with this issue for a minute trying to figure out the cause and eventually device I was just going to do a master reset. However again once I went to turn the phone off to do the master reset the phone once again froze up and was unable to turn off due to being on the carrier screen. Then I just went directly into the bios of the system by holding the pwr volume and home buttons to do the reset from there. That did work and I got the phone all back up and running. However SD card was still not working So i went to go power it down but it again froze so I took the battery out and removed the sd card as well as the battery and with the sd card out everything functions fine. I plugged the SD card into my computer and it proceded to check it for errors because it couldn't find any data on the drive. It checked for the errors then after the check was done it came back with nothing. But all the data was intact. So I put it back in my phone. Everything worked fine, I was able to view my sd card files on my phone and computer, then I went to sleep. Put the phone on the charger. I woke up to my phone being off and not wanting to turn on. So again popped out the battery and was able to get it started but same issue sd card is not being seen by the device but its causing it to not turn off or restart properly.

Does anyone have any idea if this is just a corruption issue with just the card it self? Or is it possibly a virus that got into the micro SD card? Everything was working fine prior to last night. The sd card had been used in multiple phones as well as the Galaxy S5 that I've had for about a month.

Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes