Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
It's been awhile since I've messed with ROMs, and much has changed. I think I might have bit off more than I can chew, but hopefully it's a quick fix. I've been trying to scan for solutions, but so far no luck.

About a week ago I decided I was tired of avoiding apps that had crazy permissions and decided to get root on my phone so I could use AppOpps. I went through the HTCDev route and unlocked the bootloader. I got stuck when firewater, temproot & Weaksauce wouldn't work.

So, I relocked the bootloader (shows **relocked**) and figured I'd wait until someone pushed an updated tool. Got an OTA notice, and now I can't update the software. The update fails about 1/3 of the way through, going from green circled arrows to red triangled exclamation.

I've tried using fastboot to push the OTA ROM, but have had no success. I can flash the newest firmware successfully (as noted here, but still no joy on the OEM ROM.

Do I really have to go to the trouble of flashing older firmware, downgrading the HBoot and ROM to an older version, etc.. to get up and running with a **locked** phone that will get OTA update?

Such a PITA to get control over my data/permissions.

Thanks in advance for help.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes