Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I don't really know what I did, but whenever i try to go to the playstore i get a 'no connection error'. Clicking the retry button doesn't help. I've tried editing the host file (which worked on my galaxy s3) but i can't seem to find the host file in my root folder. In fact, my whole root folder is empty.

My playstore isn't the only thing that was affected. On my youtube application, i am able to browse videos, but whenever I try to play a video, i get the 'there was a problem with the network[401]' error. On many games like six guns, dungeon hunter 4, where there will be game files download frequently, doesn't work as well. I just get a network error whenever i launch the game. I have problems with websites such as adfly and other adhosting websites. I can't connect to those web too.

Im on a LG-D958 rooted.

Sent from my LG-D958 using XDA Premium 4 mobile app
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes