Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Tablet is a Samsung Galaxy GT-P5113TS 16GB version.

The initial problem with the tablet was that the Galaxy Tab logo appear but would just hang. It would boot into the firmware download menu with the buttons but not the recovery mode.

Attempted to flash a CWM and/or a Philz Recovery. After the attempted flash (via Odin 1.85) which failed. The tablet could no longer be recognized by Odin. Rebooted the tablet and it now comes up with the error: Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again. The computer and Odin 1.85, and 3.09 all recognize it is there connects to it but fails to install a recovery file, a PIT file, a full firmware (P5113UEUCMK3_HOME.tar.md5)

Kies detects there is a device but fails to recognize it.
Attempting to use Kies says it cannot upgrade or initialize the GT-P5113 after the model number and serial number are entered.

Odin 3.07 is presently the only Odin that goes through the entire process of flashing the Stock ROM.

However, when it completes, there is nothing on the screen. If I leave it for 10 minutes, the screen still remains black.

If I then shut it down, it reboot with the same error message. After trying that and another stock ROM,
Odin is now failing at system.img with the error Xmit Write fail XmitData Fail.

Now it is caught in a boot loop which reboots the tablet constantly (known only by the sound of a USB device disconnecting and reconnecting) and will eventually stop after a random time at the "firmware upgrade encountered an issue". Then I can try it again. I have tried it with the only two 4.2.2 firmwares that I can find on samsung-updates.

I have tried this on two different computers with the same firmware. It just seems to get worse the more I try.

I am not even sure what firmware was on it before as it belongs to a neighbour who asked me to help getting working for him.

Holding down the power button for 10 seconds or more does not shut down or stop the boot loop.

Any suggestions at all would be appreciated it.

Is there anything else I can try that I haven't tried already like a bootable micro SD card? I have searched and I can't find one or the correct information to make my own.

EDIT: Tried it with a PIT file (signed_espresso_20120220_16G.pit) but it fails to upload the PIT file with the error "There is no PIT partition"
Thanks for any help.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes