Remove All Ads from XDA

[Q][SOLVED] Problem installing 2 apps after removing link2sd (insufficient storage)

394 posts
Thanks Meter: 118
By christiano88, Senior Member on 8th June 2014, 10:43 AM
Post Reply Email Thread

Recently I bought a 32gb sdcard and partitioned it fat32+ext4. Then tried using link2sd on 2 apps, Asphalt 8 and Celtic Heroes, it said that it succeeded but there was no change in internal storage free space so I removed link2sd. For some reason, both games were deleted, and when I try to reinstall them, I get insufficient storage available, only for these 2! Any other app/game I try to install, works. But these 2 are somehow stuck, I reinstalled link2sd but there was nothing left there to revert. Install location is set on Auto, tried with Internal/External also to no avail, so that's not it, and I cleared google play store and services cache, also did a format cache + dalvik in cwm, still cant install. Also tried sideloading the apks, but I get same error from package installer.

Anyone have an idea why this is happening for only these 2 applications?
8th June 2014, 10:52 AM |#2  
christiano88's Avatar
OP Senior Member
Flag Bucuresti
Thanks Meter: 118
Fixed it by deleting some 0byte files named the same as the games themselves in data/data.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes