Remove All Ads from XDA

[Q] How do I troubleshoot what is wrong with my unofficial Cyanogenmod 11 image?

91 posts
Thanks Meter: 8
By sansari123, Member on 30th May 2014, 04:55 AM
Post Reply Email Thread
I used the Cyanogenmod procedures to compile an image for my Note 3. The first time I installed it, the imaged booted up but I got a message about nfcservice not working. I do not recall the exact words, but it implied that nfcservice has an issue. I then, went into recovery and recovered an earlier image. The initial recovery try did not go well, and it was stuck. The last message was about the modem. But my next try worked. I had to use a backup I had from my stock firmware. Then I tried to install my unofficial image again. This time the phone went into download mode after I flashed my image. This keeps repeating, and I don’t know where to begin to troubleshoot this issue. Are there any logs I can look through? Aside from factory reset, I tried to clear all the other data; everything except the internal memory which holds my backups. But this did not fix anything. Do you have any advice for me? Oh, btw, this image is patched with seek-for-android patches. And I went through a lot to get it to work, since they did not support version 11. Thanks in advance.
8th June 2014, 08:10 PM |#2  
In my experience trying to troubleshoot something like this can be way more time consuming then un-rooting doing a factory reset back to stock OEM rom and then re-rooting and flashing the image again.
Post Reply Subscribe to Thread

cyanogenmod, nfc, seek-for-android

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes