Remove All Ads from XDA

[Q] datawind ubislate 9ci hanging on boot

3 posts
Thanks Meter: 0
By shiva10, Junior Member on 8th June 2014, 09:07 PM
Post Reply Email Thread
Hello, I am new to this forum. I purchased a new tablet Datawind Ubislate 9ci. It is a 9 inch no-bluetooth tablet.
*.Android 4.1.1
*.Rock chip RK2928
*.KERNEL linux version 3.0.36 i was trying to install CWM through mobile odin and ROM manager but my tablet was not supported so i downloaded build.prop editor from google play and changed it to some other cwm recognizable model viz. Samsung, nexus etc. When i was doing the above mentioned procedure, suddenly my tablet is coming up to bootloading and hanging there only and not opening
i went to recovery and tried to do wipe data factory reset but failed to get opened after boot android system recovery(3e) has the following options
1)reboot system now
2)apply update from ADB
3)apply update from external storage
4)update rkimage from external storage
6)wipe data factory reset
7)wipe cache partition
8)recovery system from back up
i tried to do wipe data factory reset 2-3 times but still hanging at boot
i had not made any back up before this bootloop and also tried hard reset by pressing needle at the back please somebody help me to get rid of this problem and also tell me how to unlock bootloader thank you
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes