Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next

thanks in advance for reading my post, I really hope you can help me in some way.
(Sorry for my english)

Well, I rooted my S4 and everything went well. I managed to get the newest Philz Touch + SuperSU on my phone.
Afterwards I wanted to install the new Google Play ROM (4.4.3) from Danvdh. I cleaned up with Philz doing a ''fullwipe'' + ''clean to install a new rom''. Then a problem came up saying: Error 7 or something... Installation Aborted!

Since I did ''clean to install a new rom'' now even my stock rom is gone and I'm pretty much sitting here with an empty phone right? But i cant install another ROM that might install successful, because my phone gets always stuck in the ''Galaxy S4 Bootscreen''. All I can do is getting out the battery to turn it off.
But I can still get into Philz Recovery where I could install a new Rom that might work, but I cant put another ROM .zip to my SD-Card because my computer wont detect my phone since its not getting started and is stuck in the loading screen. Else I would simply put another ROM onto my SD-Card at my PC but my phone doesnt get detected at that point...

Now I tried to install the Stock ROM via Odin (thats what google said might help). But when i tried to flash the md5 ROM Odin just said: FAIL

Im pretty much done with my ideas.. I am really hoping somebody can help me in any way.

Thanks for reading and thanks for any support!

Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes