Remove All Ads from XDA

[Q] Impossible to restart my Moto G after installing Cyanogenmod 11

1 posts
Thanks Meter: 0
By jon_than, Junior Member on 9th June 2014, 03:07 AM
Post Reply Email Thread
Hi everybody,
Today I tried to install cyanogenmod several times on my moto g but each time it was still stuck on the cyanogen logo until I decided to leave it on for hours hoping it turns . when my battery is completely discharged, I tried to relight it charges but nothing happens, it stays on a black screen and occasionally when I connect it to the PC detects the LED lights and smartphone displays me that the battery is at 0% and then it goes off again, then stops responding and back on the black screen. No button responds so I do not have access to recovery mode or anything else. The moto G is Rooted, the bootloader is unlocked and I did a full backup before installing.
Can you help me please ( sorry for sorry for spelling errors i'm french)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes