Remove All Ads from XDA

[Q] wrong twrp won't install kitkat on KF 1st generation

16 posts
Thanks Meter: 0
By SbDROID2012, Junior Member on 13th May 2014, 09:04 PM
Post Reply Email Thread
9th June 2014, 03:20 AM |#11  
OP Junior Member
Thanks Meter: 0
Originally Posted by Duchman

Your guess is right, installing another TWRP version doesn't affect the theme you are using, unless it has a theme of its own. You could delete the from the TWRP folder and that would solve it. The folder should be in sdcard.

so..the problem with that is that I could not access the sdcard since adb doesn't of now I've been able to fix the layout problem by using


fastboot -w
fastboot flash recovery twrp.
fastboot reboot

once rebooting I had to re-wipe (advance wipe) sdcard/cache/data since when I tried to mount them I could not check the boxes.

now i STILL cannot mount it and adb does not recognize it.
I'm using mac and I tried

android update adb

but still adb can't see the kindle and I can't mount it through twrp

...however, I'm still able to reboot in bootloader and use fastboot
I don't think I can flash a .zip rom from fastboot tho...and I'm not sure how to transfer files on the kindle to flash them from twrp...any idea?

thanks a ton!!

-- edit --
i already modified the ~/.android/adb_usb.ini file adding 0×1949 and then running
adb kill-server
adb devices

but what I get is just
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
List of devices attached

and nothing to it...the "adb shell" still gives me "device not found"!!
9th June 2014, 04:42 AM |#13  
OP Junior Member
Thanks Meter: 0
Originally Posted by sd_shadow

try flashing Cannibal Open Touch Recovery see
links are bad so uploaded my copy to


dunno why twrp was the problem! the new recovery that you linked worked like magic, adb worked perfectly, I already flashed a rom and it works!!

so...why wouldn't twrp allow me to use adb or mount disks through usb?!

thanks so much for the help!!
9th June 2014, 04:45 AM |#14  
Guessing it doesn't use the twrp theme, that was causing trouble.

Sent from my Amazon OtterX using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes