Remove All Ads from XDA

[Q] Play Store problems after Freedom and Market Unlocker Install

4 posts
Thanks Meter: 1
By ThatSomeGuy, Junior Member on 8th June 2014, 08:47 PM
Thread Closed Email Thread
Ok, so I wanted to try an app called Freedom, which allows you to get free in app purchases. To use this app, you also need to get Market Unlocker. I installed the two apps and ran them correctly. I tried them but then decided I didn't want them any more, so I uninstalled them (I had my region thing changed to Russia when I uninstalled).
After that, I tried to access the Play Store, but it just says "No connection". I reinstalled the Market Unlocker app and changed the regiom to some of the few I thought were my old one, but nothing worked.
This is a very annoying situation so if anyone knows how to fix this please reply.

Some other information that may be useful is:
- I am using a rooted Nexus 5
- I have a custom kernel (Franco Kernel)
- I'm running Android 4.2.2
- I am located in Scotland on ths Vodafone network.
9th June 2014, 03:24 PM |#2  
Naddict's Avatar
Senior Member
Flag 28.2S, 92.1W
Thanks Meter: 13,906
Well, you will not get help here as XDA does not support piracy or warez related endeavors.

Take that elsewhere, posts and question like this get XDA in trouble and are not by the rules.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes