Remove All Ads from XDA

[Q] system/format on xperia m (single) in cwm HELP

1 posts
Thanks Meter: 0
By Wazoli, Junior Member on 9th June 2014, 05:13 PM
Post Reply Email Thread
I am a noob at android and very recently rooted my xperia m running jellybean 4.3. I decided to try messing around with system ui so i downloaded a flashable zip but after installing it just kept saying Unfortunately, system ui has stopped. To add to this my soft keys and status bar had disappeared. Anyway, i had forgotten to backup so i proceeded to cwm to try tweaking some stuff to see if that worked. I then selected system/format but when i tried rebooting i got stuck on Sony logo.

I have tied to flash 4.3 firmware through flash tool but my phone just flashes green and goes off so i cant finish flashing and it says error, aborting.

I can still go to recovery mode but when i tried, i couldn't boot to cwm.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes