Remove All Ads from XDA

[Q] Asus Pad bricked?

14 posts
Thanks Meter: 1
By Eqric, Junior Member on 24th February 2014, 02:14 PM
Post Reply Email Thread
Hi, i tried to root my Asus memo pad fhd 10 using this thread
I followed the steps to "6. Unmount /system, Reboot...Done! "
When i reboot the device it get stuck on the Asus logo (boot logo) and nothing happens.

The problem now is that i forgot to put it into debug mode so i can't use any fastboot/adb commands (No devices is listed when i type adb devices).

When i press Power + Volume Up i go into DroidBoot Provision OS where i can choose among these options
1 Reboot DroidBoot
2 Reboot
3 Factory Reset ( Tried this, it will get stuck on boot up)
4 SD Download ( I get error "Error: no detect /mnt/sdcard/"
5 Power Off

I got really no idea how to fix this, any suggestions? Feels so bad to destroy a pad just because i forgot to enable debug mode...
9th June 2014, 05:33 PM |#2  
pit84's Avatar
Senior Member
Thanks Meter: 42
try to reflash the fw via fastboot but before read the instructions,i don't remember it,reserch is a good idea
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes