Remove All Ads from XDA

[Q] D802 intermational 32gb - cannot share internet via hotspot

160 posts
Thanks Meter: 6
By SlyTuk, Senior Member on 7th June 2014, 08:05 PM
Post Reply Email Thread
As per title really. Completley stock phone using a Tmobile uk sim.

Sim creates valid hotspots on other phones and other sim cards also are unable to share internet. Hotspot is created but any connecting devices report no internet.

The phone is a grey import, apparently from korea if that helps.

Everything else is working fine.

Really need to get it sorted as i use a tablet and qpair. Ive tried both qpair and standalone hotspots to no avail.

Any ideas? Ideally i dont want to root, or need to unroot after as i use apps like sky go that wont run if rooted.

9th June 2014, 11:51 PM |#2  
SlyTuk's Avatar
OP Senior Member
Thanks Meter: 6
Anyone? Any suggestions?


Sent from my LG-D802 using XDA Premium 4 mobile app
10th June 2014, 12:32 AM |#3  
treebill's Avatar
Senior Member
Thanks Meter: 568
Sounds like a hardware fault to me. Have you tried s factory reset? Other than that not sure there is much you can try.

Sent from my LG-D802 using XDA Free mobile app
10th June 2014, 01:14 AM |#4  
Senior Member
Thanks Meter: 1,565
Umm i sometimes have the same problem with my G2. If I don't have any security (as in no password and encryption) there's never a problem.

Sent from my LG-D802 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

wifi hotspot internet d802

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes