Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
My Rooted Nexus 7 was working perfectly. Now I am not sure If it is Soft Bricked or something else is wrong with it, It was charging one day and I took it off one micro usb charger and put it on another Nexus 7 charger. I went back and turned it on, Now it was stuck in bootloop, I have seen bootloops before, but not like this. It turns on and goes to the lock screen, then after a few second it freezes then restarts. I have been able to quickly log in boot into safe mode but it still freezes and restarts, I made it to the app menu once and then it sad , Unfortunately Launcher has stopped, I have cleared the cache and dalvik cache and nothing works, I have bootloader version 4.1.3 and CWM version, I have tried to format tablet and factory reset with cwm recovery but when I turn it back on I still see my stuff and I still reboots, I have tried to restore from a backup from a while ago with cwm but it fails. I tried to use nexus toolkit but I dont remember my version and I cant check, I gave it a guess but It can not find my device when plugged in, even in recovery mode, It said something about fastboot but i think i did that but I am not 100% sure what it is, I need to get this workig again fast.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes