Remove All Ads from XDA

[Q] Booting and USB problems running on Cooks-i777 Rom

121 posts
Thanks Meter: 18
By va540area, Senior Member on 10th June 2014, 07:40 AM
Post Reply Email Thread
I have been running on Cooks I777UCMD8 rom for about 2 months now and have had multiple powering issues. Have tried all the basic trouble shooting, not sure if its the Rom causing the issues or the AJK noswap Kernel, but nothing has been tweaked, running as is. The booting issue is when connecting a USB cable while the phone is powered off, if you try to turn the phone on while the USB cable is still attached you get a POWER RESET OR UNKNOWN UPLOAD MODE error message, only way to avoid it is to remove the usb cable and hold power button then it powers up normally.
now the problem with the USB cable, and i feel these two are possibly related, my phone no longer recognizes when its attached to a computer usb hub, it charges, but dose not enter into mass storage mode, nor does the computer recognize that the phone is attached, i have tried on multiple computers with same results, and yes all drivers are downloaded on computers. Further information; Before this problem began accruing, I would get error messages after attaching the phone to a pc VIA usb cable saying ( ONE OF THE USB DEVICES ATTACHED TO THIS COMPUTER HAVE MALFUNCTIONED, AND WINDOWS DOES NOT RECOGNIZE IT ) also, after plugging in the usb cable and windows attempted to download the drivers this error also appeared ( DEVICE SOFTWARE WAS NOT SUCCESSFULLY INSTALLED, CONSULT WITH YOUR DEVICE MANUFACTURER FOR ASSISTANCE ) it later resolved itself for a short time ( couple days ) but now when i connect the phone, nothing happens... i'm hoping somebody has had similar USB problems after flashing a new rom and knows whats going on.

additional information:
- i have two Galaxy S2 phones both running cooks-i777ucmd8 rom and both phones have had the exact same issues.
- previous problems also include boot looping, and frozen lock screen upon powering up the phone. has not happen in a while.
Post Reply Subscribe to Thread

ajk noswap kernel, i777ucmd8-cooked_v2.2, power issues, sgh-i777, usb issues

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes