Remove All Ads from XDA

[Q] Need Stock Recovery

823 posts
Thanks Meter: 125
By Ramsey, Senior Member on 25th May 2014, 06:56 PM
Post Reply Email Thread
Hi guys,

I rooted my phone a month ago using Kingo Root, it works fine. So I un-rooted now and restarted the phone and it says "custom" when I go to Settings - Status, etc.. I factory reset the phone and it still says custom! weird.

I don't know why this is happening, when I had an S4 and used Kingo Root to root it says custom but upon un-rooting the phone returned to Normal.

Does anyone have a stock recovery img to flash? or a way to solve this? I would like to be able to check for updates.

I have the C101 International version.

10th June 2014, 02:45 PM |#2  
Thanks Meter: 38
Have you tried installing a stock ROM with Odin software? It should resolve the problem! have you tried it?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes