Remove All Ads from XDA

CM11: systemui stop running after connecting to dock

6 posts
Thanks Meter: 0
By zero_zhou, Junior Member on 10th June 2014, 04:53 PM
Post Reply Email Thread
Hi guys,

I have flashed CM11 M6 on my tf300t recently. It runs perfectly with the pad itself. However, when I connect the pad to the dock/keyboard, it keeps reporting "" stop running error until I remove the dock.

I flashed CM11 from the latest stock rom (JB 4.2 bootloader and followed the instructions on the wiki page carefully. I also tried to wipe data, cache, dalvik, and even system partitions and re-flash it with the same issue...

BTW, tried the latest released M7 with the same issue, but M5 works fine for me.

I'm not sure if there is some new bug since M6, or I did anything wrong. Any help will be really appreciated.

Thank you.
10th June 2014, 06:34 PM |#2  
OP Junior Member
Thanks Meter: 0
I found the problem will only occur when I set language to Chinese. English (US) will be OK.

Also, the 20140610 nightly version (based on 4.4.3) does not have this problem.
Post Reply Subscribe to Thread

help !

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes