Remove All Ads from XDA

[Q] TWRP and CWM won't work...

210 posts
Thanks Meter: 9
By HopelesRomantc91, Senior Member on 10th June 2014, 07:50 PM
Post Reply Email Thread
Whenever I flash TWRP with the AIO Toolkit from Hasoon2000, TWRP recovery will load, but the internal SD (/data/media) is blank. The files are there when it boots to the system, but they're not showing up in TWRP. CWM won't boot at all when flashed (it just goes to back to fastboot). I tried flashing the generic TWRP in the AIO Toolkit and the Sprint version, both seem to behave the same. Also if I try to flash a ROM, it always fails (CM fails immediately, Viper installs then says failed, InsertCoin says it succeeded, but then it never boots). I tried flashing TWRP as downloaded from the TWRP website and it won't flash ("BootMagic failed" error). And GooManager doesn't find the right file to flash for my M8. Does anyone know how to fix this? I like the stock ROM alright, but I want to try some others. Oh, also when I try to do a backup it fails, saying it can't mount /data/media.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes