Remove All Ads from XDA

[Q] Cannot get into phone after installing ROM

26 posts
Thanks Meter: 0
By AntonovichNS, Junior Member on 11th June 2014, 05:18 AM
Post Reply Email Thread
Installed CWM and rooted my phone tonight, everything went well. I have a canadian sgh-i527m. I took a backup through cwm and tried to install cyanogenmod and it failed. I don't recall the error....tried two other and both both failed as well. Now I can reboot and get into recovery but when i try and restart the phone, it just reboots itself a couple times and goes back to recovery on its own.

I I tried restoring the backup and says it's successful, but then it hangs at the glowing samsung screen. I wiped the cache and device and can only get to recovery. I'm downloading the stock os for bell and will install that through odin in the morning, but can anyone help with what i'm doing wrong? I never had any issues installing many roms to my note II.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes