Remove All Ads from XDA

[Q] Bootloop, ADB Sideload Failed, Wipe Failed

33 posts
Thanks Meter: 2
By Hairy07, Member on 11th June 2014, 09:56 AM
Post Reply Email Thread
Seeking some help here.

I am from Singapore and using the HTC international version.

It is (was?) rooted but the camera was giving problems and I sent it in for servicing. Even though the hardware fault has nothing to do with the rooting, I was asked to unroot it into stock and they will service it for me.

Ok, fair enough. So this is what I did.

1. I relocked the bootloader using Fastboot
2. Tried to run the RUU which and it didn't run. I used
RUU_M7_UL_JB_50_hTC_Asia_WWE_1.26.707.5_Radio_4A.1 3.3231.20_10.30.1131.05_release_309365_signed_2_4. exe
3. Realised that I need to turn S-off before the RUU may work, I tried running the Rumrunner but couldn't get it to work.
4. Rumrunner says I need to check USBdebugging but since I couldn't get the phone running, I couldn't have checked that.
5. I decided to just unlock the bootloader and install a custom rom (was using CM11). Tried to push the Zip by ADB but it fails. The computer recognises the device but after pushing the file, the TWRP screen reads ADB Sideload Complete Failed
6. Possibly unrelated, but I tried to do a wipe on TWRP, it reads Factory Reset Complete Failed

So now I can stuck with a bootloop and can't seem to get anything installed or restored.

Would love to know what should I do in such a situation. Thanks guys.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes