Remove All Ads from XDA

Razzr xt910 boot fail using cm10.1.3,stable release with safestrap 3.73

10 posts
Thanks Meter: 0
By Kanisius, Junior Member on 11th June 2014, 06:31 PM
Post Reply Email Thread
Hello everyone, i want to share some experience using cm10.1.3 stable release with Safestrap 3.73 in razzr xt910 asia retail.
1.> The rom is working with some bugs like wifi cant connect and signal strength status.
2.> The main problem is when the battery runs out and the device plugged in wall charger it ende in boot failure just showing the M logo and not charging at all, even cant access the safestrap mode or back into stock rom, i had encountered this situation twice.
3.> Many thread are mentioning factory data cable to flash the device in a low power state or even without battery, since i dont have one and already spend hourly to try making one and failed.
4.> I already fix the problem using very weird method using a blackberry data cable and plug it in a laptop not in a wall charger, it shows white led notif and i let it plugged there for 3 hours. I try to switch on the phone and amazingly its worked so i can access the safestrap menu, i deleted the slot-1 rom and activate the stock rom but even the Stock rom is boot fail too.
5.> So i let the phone connected to the laptop for 5 hours again to charge since the safestrap have a unique capability to charge on the safemode ( thanks to mr hashcode and friends who made this app ). At last i enter the fastboot and flash stock rom in my devices using rsd lite . Now im using cm11 m7 with safestrap 3.65 and worked nicely for daily use.

1.> Is there anyone who can explain what the main problem that caused this situation ?

Hope can help anyone who encounter same problem as iam.

Sent from my XT910 using XDA Free mobile app ( ecce ancilla Domini, fiat mihi seccundum verbum tuum )
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes