Remove All Ads from XDA

[Q] Bricked P760

53 posts
Thanks Meter: 14
By Molitann, Member on 11th June 2014, 04:08 PM
Post Reply Email Thread
Hello, so today I bricked my phone (by restarting it into recovery) and now, it's stuck at LG logo. I cannot open recovery, can't do hardreset... Only thing I can do is open S/W Upgrade screen (I have unlocked bootloader) but if I want to flash stock rom via KDZ, I can't, because when I press normal web upgrade, it automatically downloads newer version of B2C and open a window, where it says that I have latest version of system. When I tried to flash it via LG Flash Tool, I get this error (tried several .kdz and ports). Thank you for your help .

11th June 2014, 05:28 PM |#2  
nhoc_maruko9x's Avatar
Senior Member
Flag Hanoi
Thanks Meter: 126
Can you go in fastboot mode (using this)? If yes then just flash a recovery and then flash a custom rom. I used LG FlashTool once and have that problem too (6secs download fail).

If you want to flash stock ROM with KDZ, do exactly every step in the guide thread. It downloads a newer version of B2C maybe because you forgot edit hosts file or run shttps.
The Following User Says Thank You to nhoc_maruko9x For This Useful Post: [ View ] Gift nhoc_maruko9x Ad-Free
11th June 2014, 07:19 PM |#3  
Molitann's Avatar
OP Member
Thanks Meter: 14
EDIT: Fastboot flash recovery worked, thank you so much for help!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes