Remove All Ads from XDA
Honor View 10
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hey guys. I had a ZL C6506 that was on 4.2.2. I succesfully rooted it and flashed Dual Recovery. I then tried to flash Utimateblack XZL rom (4.4.2). The instructions were to factory reset, wipe caches and then flash rom. Then flash a kernel (stripped kernel) with flashtool. I did everything to a tee and then it said just reboot and let rom settle. Upon reboot I get to the sony logo (with the backlit black screen) then the Sony logo goes away and this is where im stuck!

I can no longer get into recovery. I've tried hitting the reset button on the back and same thing. I CAN get into fastboot mode. I am wondering what I should flash to correct my situation as well as the steps to do so as i am a huge noob that was trying to impress my wife with my "hacking" skills. Any help would be super appreciated and I even don't mind donating if i actually manage to get it back to life!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes