Remove All Ads from XDA

[Q] USB Peripherals not recognized by Tab 4 7.0

6 posts
Thanks Meter: 1
By Maverick07r6, Junior Member on 11th June 2014, 03:30 AM
Post Reply Email Thread
Anyone else having this issue? My Tab 4 7.0 does not recognize any peripheral plugged into it using the OTG cable. I've tried a mouse, keyboard and both a powered external HDD and unpowered usb thumb drive. These peripherals do work with my Note 2 so I know it's not the cable.
11th June 2014, 05:52 PM |#2  
Junior Member
Thanks Meter: 0
Kernel limitation
Hi, I have a SM-T230 and I tried to plug flash drives and HD and nothing works. I think this is a kernel limitation and flash a new kernel will resolve this problem, but I dont know which kernel is compatible.
12th June 2014, 01:55 AM |#3  
smknutson's Avatar
Senior Member
Flag SD, USA
Thanks Meter: 171
I think a custom kernel on the 7.0 is impossible, it has what is suspected a combination recovery/kernel, as found by chainfire

Sent from my HTC One_M8
The Following User Says Thank You to smknutson For This Useful Post: [ View ] Gift smknutson Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes